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Open StarBoard Software
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Open StarBoard Software



Calibration

If Calibration Icon is not on toolbar, you can access it at : 

Settings > StarBoard > Calibrate
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Settings > StarBoard > Calibrate



Calibration (continued)

1. Hold tip of pen or finger on center of
blinking red circles (#1) until that circle
turns green

2. Follow the number on the circles, ending with
the center
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PURPOSE OF CALIBRATING:

• To match cursor location to point of contact with StarBoard

WHEN TO CALIBRATE:

• Cursor location is different from point of contact

• Projector/StarBoard is not fixed (e.g. not ceiling/wall mounted)

• Multiple laptops connected to StarBoard



Menu

Basics: Initial Screen

Menu bar is added like regular 

Windows applications have.

Shows current page and selected tool

Status indicator
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Side bar

Rubbish bin

Quickly delete image objects by dragging objects into Rubbish Bin

Enables quick access to properties.

Side bar has 5 expandable tabs: Document, 

Gallery, Properties, View and Conference

Toggle
Side bar

This arrow will 

switch side bar 

to the another side



Basics: Mouse Operations

PC Mode
Mouse icon must be selected for 

Computer operations
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Write on Desktop
In StarBoard Software select “Write on Desktop” in 

Settings>Preferences>Annotation tab>Desktop Options

Write on Captured Desktop
To capture current screen for annotation in StarBoard

Software, 

1) Make sure “Write on Captured Desktop” is selected in   

Settings>Preferences>Annotation tab >Desktop Options

2) Screen Capture: Menu>Insert>Screenshot or

click on any pen icon from PC mode



Basics: Whiteboard

Document Tab

Add New Blank Page

Move to Previous page

View all pages at once, delete pages, insert 

pages, print, export, copy to whiteboard,

add or delete attachments
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Page Menu

Move to Previous page

Move to Next page

Click on arrow below page thumbnail to 

get individual page menu options



Pen Variations: Normal Pen

Normal Pen

Properties Tab

6 digital ink styles to choose from: Normal Pen (solid ),

Highliter, Outline Pen, Shadow Pen, Tube Pen, Texture Pen

Best for annotations and freehand

12 colors for each ink / plus 4 customizable colors

Small, medium, large / customize width with slider

Choose the line shape from Solid, dotted or dashed
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Clear Page

Eraser

Best for annotations and freehand

Erase entire page (current page)

Clear Annotation

Erases lines made with Normal Pen

Erase  annotation only (current page)



Pen Variations: Intelli-Pen, Pointer-Pen

Intelli-Pen

• Automatically converts freehand shapes into geometric objects 

(supported shapes: rectangle, circle, arrow, star, triangle, polygon,

Diamond, Line)

• Convert handwriting into text

• Search text in Google, Wikipedia, or any search engines

• Great for Math lessons when used with grid

Pointer Pen
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Pointer Pen

• Works the same as a laser pointer

• With each annotation, the previous annotation

will disappear

• Click once to make an arrow

• Works well with presentations

< Previous annotation will disappear

< Click once to make an arrow

< New annotation with shape recognition



Erasers 

Normal eraser

Erases annotations by normal pen

Image eraser
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Image eraser

Erases both annotations and inserted images.

Erasable image must be in raster format

(jpg, bmp, png, etc)

Eraser width

Choose from three different  eraser widths



Object Fill-in
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Fill-in any closed line objects, including freehand shapes

with either solid or highlighter colors.

Fill

Freehand shapesGeometric objects



Text Recognition

Convert handwriting into text

1) Write out word or phrase using Intelli-Pen

2) Select word by clicking on it once with Intelli-pen

(Menu bar will automatically appear)

3) Choose the word from the menu to replace writing with text

Intelli- Pen

Best for writing notes and drawing shapes
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Search Text in GoogleTM / Wikipedia

Google Search

Select handwriting or text to bring up

menu bar, then select “Search in Google”
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Wikipedia Search

Select handwriting or text to bring up

menu bar, then select “Search in Wikipedia”



Direct Search from handwriting

Direct Search from handwriting

Select the handwriting to bring up the menu bar, then select “Search word

in Google/Wikipedia”

Handwriting will not convert to text automatically.

If you want to convert, please follow the procedure of Text Recognition.
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Configure Search Engines
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Configure Search Engines

Customize the Search Engines by following these steps:

1) Open Menu>Settings>Configure Search Engines… 

2) Type the title and URL which you want to use for  

text/direct search

3) Search Engines option will appear, if you check the  

checkbox

* Default search engines: Google, Wikipedia, Bing, and  Yahoo!



Gallery: Clipart

StarBoard Content

1) Select Gallery tab

2) Select Clipart, choose any sub-folder

3) Drag image onto page

4) Move, resize, and rotate with select tool
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Clipart options

Click on arrow below object, then choose an option: 

Insert image, Insert background image, Add as

background on new page, Add to Favourites, Delete, 

and Item settings



Gallery: Other Icons in Gallery  ☆New☆
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Favourites/Drives

Access to Favourites, MyDocuments, MyPictures, 

Desktop, and any drives from this icon and import 

objects to StarBoard Software.

Google Image Search

Search Google Image directly in StarBoard 

Software. 

For Detail, refer to “Google Image Search” in page 22.

ToolBox Contents

Access to ToolBox Contents includes;

Handwriting, Science, and Spelling.

For detail, refer to “Handwriting/Spelling 

Toolbox” in page 43.



Gallery: Find Gallery Folder  ☆New☆
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Types a keyword and hits the Enter key or Find button, 

StarBoard Software looks into Gallery folders  and shows 

the first folder that contains keyword.

Edit > Find Gallery Folder

Find Gallery Folder



Gallery: Favourites  – Add to Favourite  ☆New☆
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Select the folder or make a new folder 

and save and use objects as clipart.



Gallery: Favourites  – Manage Gallery Favourites  ☆New☆
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Open the window and manage the Favourites folder

directly in Windows folder. 

Edit->Manage Gallery Favourites

Manage Gallery Favourites



Integrated Google Image Search ☆New☆

Type the keyword which you would like to search.

Google image search results are displayed automatically

with image size.  

These images are used and managed same as StarBoard

Software clipart.

Google Image Search
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Drag and Drop images from Web browser  ☆New☆

Drag and drop the image directly from Web browser.

SBS creates an image component, if the HTML  

fragment does not contain URL/Link. (Just an image)
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Flash Learning Object 

Flash learning object

Many Interactive flash files which is good for learning 

Math and Science are already included in Clipart.

Or you can use you own/downloaded flash files in

StarBoard Software as an object  by simply drag and drop

the file on to StarBoard Software.

Also, you can save the file as Clip Art.

Select the file, Menu> Add to Favourites

Default file in Clip Art
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Downloaded flash file



Hyperlink / File Attachment
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1) Select object with Select tool

2) Choose “Edit Hyperlink” from menu

3) Choose Hyperlink type:

Attachment – embedded yar file

File – External file on computer

Web page – http://...

Page in the document – links to any page

Edit Hyperlink

NOTE: 
You can open the hyperlink by double-

clicking the object. If you select Attachment,

the yar contents work on any PC.



Edit Image 

Step2
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Edit Image

Great for deleting the background of an image

1) Select image with Select tool

2) Go to Menu>Edit Image

3) Edit Image window will appear, choose 

color to erase with eye-dropper, or use eraser

Press OK when done

Step1

Step2

Step3

Step4



Infinite Clone object

Infinite Clone

You can clone the object as many times as you want

with “Infinite Clone”.

1)Select the object

2)Open “Properties” tab, and check  

“Infinite Clone”

3) Drag and drop the object for cloning
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Rich Text 

Text tool

Type the text in StarBoard Software by keyboard

Or by using the intelli-pen.

Properties

You can change the text properties such as:

Size, fonts, text type, color, alignment, etc.
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Customize Toolbar

1) Locate desired tool in menu

2) Drag and drop icon onto toolbar

Add button to toolbar

Remove button from toolbar

1) Click and hold down icon on toolbar

2) Drag and drop icon onto page

3) Select “Remove button from toolbar”

Save toolbar

1) Go to Settings>Profile>Save Profile As

2) Save on USB to use with any computer

Load toolbar
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Load toolbar

1) Go to Settings>Profile>Load Profile

2) Select file, click “Open”

NOTE: 
There are predefined profiles for specific 

purposes:

Settings>Profile>New profile

1) Standard settings (DUO/TRIO)

2) Standard settings (other models)

3) Simple settings (DUO/TRIO)

4) Simple settings (other models)

5) Slideshow settings



Customize Toolbar(continued)  – Action Component
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Create button on page

1) Click, hold down button on toolbar or menu

2) Drag and drop button onto page

3) Menu will prompt you with 3options:

Create button on page

Remove button from toolbar

Cancel

Select “Create button on page” 

Remove button from page

1) Select button with Select tool

2) Go to Menu>Delete (or) drag 

and drop it into Rubbish bin



Customize Toolbar (continued)

Add external apps and docs to toolbar
While in Mouse operations mode, locate the application or 

document you want to add and drag it onto the toolbar

Example1:

After adding Microsoft Word to the StarBoard toolbar, you can 

now quickly launch the Microsoft Word from StarBoard 

Software

Example2:

After adding your specific document which you want to open 

by the original application, you can create the shortcut in 
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by the original application, you can create the shortcut in 

StarBoard Software and open from toolbar

* Shortcut/document name will be shown by hovering the 

cursor on the icon



Recent Documents chooser  ☆New☆

Note:It shows up to 10 recently used yar files 

with a preview of the thumbnails.

Tool menu:File->Recent Documents
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Shows up to 10 recently used yar files 

with a preview of the thumbnails.

File->Recent Documents

Recent Documents



Topic Selector in Page List ☆New☆
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Choose the topic from the pull-down

menu in Page List, then shows the thumbnails

of each page.

Easy to access the pages between topics.

Topic Selector



Merge “.yar” files  

merge
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Merge “.yar” file

You can merge two or more “.yar” files into

one file using the import function.

1) Open the base “.yar” file

2) Add other .yar files by 

Menu>File>Import

3) Once you select the file which you

want to merge, the files will 

automatically merge.



Accessories
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Accessories

Some classroom accessories are

provided as default functions

Menu>Tools>Accessories

Example: Compass, Protractor, 

Ruler, Timer, etc…



Arc component  ☆New☆
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After you describe an arc with compass (less 

than 360 degrees), check “Show Radius Lines”

in Properties tab. The arc component renders

radius lines in addition to the arc. Also manage 

the angle of the arc.

Show Radius Lines 

check box



Snap Line to Object  ☆New☆
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Snap line/tools to polygon 

Line: Snap a line to an existing object edge, once the 

line is near enough to the object. 

Tools: Snap compass, ruler and protractor to object 

edge. 



Snap Line to Object (continued)  ☆New☆
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Line: Snap a line to middle of a circle or edge of a 

circle.

Tools: Snap compass, ruler and protractor to center of 

a circle. So you can draw concentric circle or 

tangential line. 

Snap line/tools to circle 



Screen Capture

Screen Capture Options

To access screen capture tool, go to:

Tools>Accessories>Screen Capture

1) Full Screen

2) Window

3)Partial Selection

4) Freehand Selection
(1) (2) (3) (4)

Full Screen Window Freehand Selection

Copyright © 2009, 2011  Hitachi Solutions, Ltd.
39

Partial Selection



Screen Recorder

Record/Stop

Pause

Screen Recorder Settings
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Screen Recorder

You can record your annotation and voice by simply push

“Record” button.

To open Screen Recorder window, 

Go to: Tools>Accessories>Screen Recorder 

After stop recording, you can save the recorded file as

Windows Media Video (.wmv). Then you can play anytime 

with any media player which supports wmv file format.



Subject Tool Box

Subject Tool Box includes: Geography, Language Arts, Math, and Science

Tools>Subject Toolbox>each subject

Geography       : Map compass, Flags and Countries, Maps, Flags

Language arts : Anagrams, Word bank

Science             : Balance scales, Kitchen scales, Measuring cylinder, Thermometer

Math                 : Math toolbox (US Customary/Metric), Math lesson files, Protractor, Ruler)

Subject Tool Box
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Math(s) toolbox

Math(s) toolbox was originally developed by Cambridge-Hitachi, and includes many Interactive features.

Math(s) toolbox includes: Fractions, Numbers, Calculations, Shapes and Space, Measures, 

Probability, Handling Data, Solving Problems, Image library etc.

For US schools: You can use either US Customary  or Metric for your class. (Also provides over 200 lesson files and plans.)

Math(s) toolbox

Lesson files 
(available for US ONLY)
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Handwriting/Spelling toolbox  ☆New☆

Sassoon
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Handwriting / Spelling toolbox was originally 

developed by Cambridge-Hitachi, and includes 

interactive objects ,

Such as: Handwriting order of letters and numbers, 

Spelling games etc.

Handwriting /Spelling toolbox  



Plug-ins

StarBoard Software provides additional tools

and beta version tools as “plug-ins” on website.

To access plug-in download page,  

Go to: Settings>Plug-ins>Download Plug-ins, 

then web browser opens and access to Plug-in

download page automatically.

After download plug-ins, Install downloaded plug-ins

by “Install New Plug-ins” button, and ready to use.

Note: You need to provide StarBoard model type and

Serial# to download.

Plug-ins

Copyright © 2009, 2011  Hitachi Solutions, Ltd.
44

Plug-ins Download page

Link to



MyScript Stylus

MyScript Stylus is a text input tool, which you can use with any applications .

To activate MyScript Stylus, either Double-click the shortcut on desktop, or Click the icon on tasktray.

There are 3 different mode in Myscript Stylus:

Writing pad          : You can write in cursive style, it does not matter if you join up every letter

Character pad      : If you want to write character by character, for example Proper Names, Acronyms, 

Abbreviations, Email addresses, etc. , use this mode

Virtual keyboard : You can type on screen as normal keyboard

For more detailed usage of MyScript Stylus, please refer MyScript Stylus help page from Preferences

MyScript Stylus

Double-Click this Icon on desktop 

or click the icon on tasktray

Writing pad

Character pad

Virtual keyboard
Clear Undo/Redo
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Preferences

Send text

Writing pad
Clear Undo/Redo

Writing area

input text “StarBoard” in the application



Export File

Choose file location
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Name the file

Choose file type

“Export”  supported formats: HTML, BMP, JPG, PNG, PDF,PPT

NOTE:  if you want to save the file as StarBoard Software 

format (.yar)   Go to: File>Save (or Save As)

Export a file

Go to: File>Export



Conference Mode  – start conference

Host a conference    

Username in a 

StarBoard Software provides conference mode, 

which allows you to share annotations through TCP/IP.

(Maximum 4places)

Host: Start/finish a conference

Client: Join a conference

To start a conference, Go to: Conference tab, or MENU>Conference

StarBoard Conference
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Conference Tab    

Username in a 

conference    

Settings    

Server port settings

(port : 18737 as default) 



Conference Mode  – Join and share annotation

Host IP and status    

User List    

Icons in Host     

Make selected user 
the presenter

Remove a selected user
From the conference

Synchronize all users

End Conference 

Conference 

Console    
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User List    

Action buttons    

End Conference 

Request to be Presenter

Sync/Async current shared page

Leave conference

Icons in Client     



Further Information

Details on StarBoard Software capabilities are located at:

Help>StarBoard Help

StarBoard Software Help

Our free state aligned resource center features interactive

lessons, activities, and educational software from our 

approved partners and educators across the globe.

Help>Resource Centre

or

http://resourcecenter.hitachi-software.de/

Resource Center 

The StarBoard Community Forum is a place for StarBaord

Educators across the globe to communicate, share ideas, 

StarBoard Community Forum 

You can check your StarBoard Software is the latest one or not.

Help>Check For Updates

StarBoard Software updates

Video Tutorials
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Educators across the globe to communicate, share ideas, 

post topics, and ask questions.

http://www.starboardforum.com/
Self-paced online tutorial videos explaining the tools

and features of StarBoard Software are included your 

StarBoard Software install DVD.

Video Tutorials

A collection of StarBoard friendly websites that provide

activities, lesson plans, and many other resources that can be

utilized with your interactive products.

http://www.hitachi-soft.com/icg/educators_corner/

classrooms.html

Interactive Sites for Classrooms 

When you select the menu item, SBS displays the user

registration page on the computer’s default Web 

browser. 

Help>User Registration

Show User Registration Web page from 
StarBoard Software


